Wiss. Rechnen » News EN » Software Requirements Survey for the new cluster
 

Dear cluster users,

we are rapidly approaching the delivery of the new cluster. As per current planning it will be available to you in mid-September. We want to get a better picture of which software you will use on the new cluster. Therefore we would like to ask you to fill out the following survey:

https://umfragen.uni-siegen.de/index.php/231756?lang=en

Please list all pieces of software that you expect to need. This applies not just to software to run your computations, but also tools like compilers, debuggers, postprocessing tools etc. and also libraries, e.g. PETSc. You can list up to 20 entries. If you need a specific version or variant, you can indicate this as well. Software that you require as a dependency of something else you have listed does not need to be indicated separately, but it should be clear what you need if there are multiple options.

This list will assist us in planning central software installation and maintenance. If you list a software we give no guarantee that we will install it. Conversely, if you forget something it will not be automatically left out. You will also be able to install most software in your home directory yourself.

You have until Wednesday, August 12 to complete the survey.

Best regards
Your HPC Team

Aktualisiert um 18:29 am 26. July 2020 von Jan Steiner.